Sicherheitslücke Java: Risiken in diesem Forum?

  • Können Kundige einmal wertfrei darstellen, ob und wenn welche Forumsteile hier das sicherheitsgefährdende Javascript verwenden? Ich habe Java abgeschaltet - das Forum läuft - der Chat nicht mehr. Wenn das alles ist, kann ich damit leben. Chester

  • moin chester,
    ich habe auch das java jetzt abgeschaltet und bei mir am bächlein läuft der chat noch

  • Hi Fredi,


    habe das mal bei mir durchgetestet. Funzt und ist ok. Vielen Dank für den Tip !!!


    Stefan : Must nicht umziehen. Der Chat funzt auch noch. Geht also auch ohne Bächlein in der Nähe!!!

  • hi charly, mittlerweile ist es auch kein ,, bächlein,, mehr. nur noch ein rinnsal. also nicht nachzuverfolgen. muuuuah
    ausserdem kann man bei mir nix holen, sondern nur was bringen

  • Java ist nicht in der Forensoftware installiert. Java ist auf dem jeweils eigenen Rechner installiert.

    Gruß Hardy

    28063272pm.gif






    Ich bin anders als vermutet, selten wie erwartet und erst recht nicht, wie andere es gerne hätten!

  • Das ist selbst mir klar - war aber auch nicht die Frage. Die lautete: Welche Forumsteile Javascript verlangen. Die Chatbox geht bei mir nicht mehr und Zeilenumbrüche in Beiträgen ebenfalls nicht. Danke für die Hilfe. Chester

  • Soweit ich das auf die Schnelle recherchieren konnte, nutzt bereits der Login ein Java Protokoll, um die Daten nicht in Klarschrift an den Server zu übermitteln. Kurz gesagt: die meisten Interaktionen nutzen Javascript.


    Interessant ist im übrigen folgendes:


    Gibt man den Suchbegriff Java oder ähnlich ein, wird man auf eine Seite geleitet, die wie die von Java aussieht und wird aufgefordert, Java 7.7 zu installieren, mit einer .exe-Datei. Liest man sich vorher ein wenig bei seriösen Diensten durch, hat Oracle (Hersteller von Java) noch überhaupt nicht reagiert. Weder mit einem Patch, noch mit einem Update. Bei Dateien, die man herunterladen soll, sollte man immer vorsichtig sein. Ich habe auf der Heise-Online-Seite gelesen, wie man die betreffenden Java-Teile, die gefährden können, in Firefox deaktiviert. Dies habe ich durchgeführt. Der angebotene Test bestätigte dies.

    Gruß Hardy

    28063272pm.gif






    Ich bin anders als vermutet, selten wie erwartet und erst recht nicht, wie andere es gerne hätten!

  • Guten morgen,


    da täuscht Du dich, Oracel hat sehr wohl auf die “erste “Lücke reagiert doch ist dieser
    Patch abermals lückenhaft so dass die nochmals nachlegen müssen.
    Der oben gesetzte Link ist clean und save und dient für künftige Updates.


    Grüße


    des hob i mit mei Handy geschriebn

  • Dann ist's gut. Wie gesagt - schnell recherchiert...


    Ich wurde nur stutzig, nachdem ich bei Heise-Online las, dass Oracle noch nicht reagiert hätte. Diese Nachricht war allerdings vom 29.08.2012.

    Gruß Hardy

    28063272pm.gif






    Ich bin anders als vermutet, selten wie erwartet und erst recht nicht, wie andere es gerne hätten!